作成者別アーカイブ: admin

登山計画書作成(名山ナビルート無し)

名山ナビに、まだルートが登録されていない場合の登山計画書の作成方法を説明します。
 
 
1.カシミール3Dにてルート図の作成を行います。
>>カシミール3Dのインストール方法はこちら・・・
>>カシミール3Dでルート図を作成する方法はこちら・・・
 
 
2.名山ナビにログイン後、MYページを開き『登山計画書の作成』タブをクリックしてください。
 
plan2-01
 
 
3.登山計画書の作成画面が開いたら、ルート名は検索機能を使用せずに、直接入力してください。
 
plan2-02
 
 
4.山域は『検索』ボタンをクリックし、検索条件を設定して検索してください。
 
plan2-03
 
 
5.山域一覧より山域を選択し『確定』ボタンをクリックしてください。
 
plan2-04
 
 
6.期間(山行予定日)をカレンダーにて設定します。
 
plan2-05
 
 
7.下山限度日時の日付には、山行予定日が自動的に設定されているので、日付の右側に最悪でも何時まで下山するかを 17:00 の形式で入力してください。また、代表者名以降は、プロフィール入力がされていれば、自動的に設定されます。
 
plan2-06
 
 
8.次にルートの登録です。画面上部の『ルート』タブをクリックしルート登録画面に遷移し、1.で作成した地図画像をアップロードします。『地図画像選択』(下記画像の赤○部分)をクリックしてください。
 
plan2-08
 
 
9.ファイル選択画面が開きますので、1.で作成した地図画像を保存した場所より、ファイルを選択してください。
 
plan2-09
 
 
10.下記画像のように、作成した地図が表示されればOKです。
 
plan2-10
 
 
11.ルートポイントを追加していきます。一覧表の下部にある『追加』ボタンをクリックします。
 
plan2-11
 
 
12.ルートポイントの編集画面が表示されたら、発時間(最初の1行目のみ入力)・歩行時間・他休憩(ポイント間で休憩を入れる場合)を入力し、『次へ』を押し、次のポイントを入力します。行程をすべて入力し終わったら、『次へ』を押してから『キャンセル』を押して完了します。
 
plan2-12
 
 
13.下記画像のように表示されていればOKです。後は、『登山計画書作成(名山ナビルート使用)』の12.以降と同様の作業となります。
 
plan2-13
 
 


関連記事

カシミール3Dでルート図作成

名山ナビには、まだ登録されていない登山ルートで登山計画書を作成する場合、カシミール3Dを利用してルート図を作成する流れを説明します。
 
最終的に、このような画像が出力されます。
 
tsukuishiroyama
 
この画像を、名山ナビの登山計画書作成時にアップロードすれば、地図付きの登山計画書が作成できます。
 
 
それでは、カシミール3Dでルート図を作成する方法を説明していきます。
 
 
1.まずは、カシミールを起動します。
 
route01
 
 
2.カシミールのスタート地点は、いつも富士山?
 
route02
 
 
3.山行予定の場所に移動させるため、ジャンプ機能を使います。カシミール3Dのメニューバーにある『ジャンプ(J)』をクリックし、開いたサブメニューの『地名へ…』をクリックします。
 
route04
 
 
4.開いた『地名へジャンプ』画面の『名前やよみ(K)』に山名や地名などを入力して『検索開始(S)』ボタンを押してください。
 
route05
 
 
5.行きたい場所の近くまで地図が移動しましたか? あとはマウスを使って、引くべきルートが地図の真ん中になるように移動してください。赤○で囲ってあるメモリ内の□を上下移動で地図が拡大(上)・縮小(下)されます。
 
route06
 
 
6.ルートのスタート地点にマウスポインターをあてて、マウスの右ボタンを押してメニューを表示します。下記画像で表示されているメニューです。
 
route09
 
 
7.表示されたメニューの『新規作成』を選択しサブメニューを表示します。
 
route10
 
 
8.表示されたサブメニューより『登山道・道路作成』を選択します。
 
route11
 
 
9.マウスを動かすとスタート地点より動かしたところまで、直線が引かれます。線を曲げたいポイントでマウスの左ボタンをクリックしてポイントを確定させます。確定させたポイントから次の曲がりたいポイントまで同様に作業を進めてください。
 
route12
 
 
10.間違ったポイントを確定させてしまった場合は、マウスの右ボタンをクリックします。
 
route13
 
 
11.下記画像の右下にあるメニューが出ますので、『1つ戻る』を選択します。
 
route14
 
 
12.ルートをすべて引き終わったら、マウスの右ボタンをクリックして、『確定』を選択します。これでカシミール3D上にルートが引けました。
 
route15
 
 
13.次に、名山ナビに画像を持っていくために、カシミール3Dよりルート図を切り出します。カシミール3Dのメニューバーの『編集』⇒『選択範囲を決める』を選択します。
 
route16
 
 
14.切り取りたい地図上の左上でマウスの右ボタンをクリックし、クリックしたままで右下までマウスを移動させて右ボタンを離します。下記画像のように、切り取りたい部分に赤色斜線がかかっていればOKです。失敗したら、13.からやり直してください。
 
route18
 
 
15.最後に画像をパソコンに取り込みます。カシミール3Dのメニューバーの『ファイル』⇒『表示画像を保存』⇒『選択範囲を保存』を選択していきます。
 
route19
 
 
16.保存するフォルダーを選択します。次に『ファイルの種類』が標準では『ビットマップ [*.BMP]』となっているので『すべて [*.*]』に切り替えてください。切り替えた後で『ファイル名』に、任意の名前を半角英数字で入力してください。
たとえば、20130131takaosan とか tsukuishiroyama のようなファイル名になります。
 
route20
 
 
17.『いいえ』を選択して終了です。
 
route21
 
 
最後に、指定した保存先(フォルダー)に、画像ファイルが入っていることを確認してください。
 
 


関連記事