カテゴリー別アーカイブ: カシミール3D操作方法

カシミール3Dでルート図作成

名山ナビには、まだ登録されていない登山ルートで登山計画書を作成する場合、カシミール3Dを利用してルート図を作成する流れを説明します。
 
最終的に、このような画像が出力されます。
 
tsukuishiroyama
 
この画像を、名山ナビの登山計画書作成時にアップロードすれば、地図付きの登山計画書が作成できます。
 
 
それでは、カシミール3Dでルート図を作成する方法を説明していきます。
 
 
1.まずは、カシミールを起動します。
 
route01
 
 
2.カシミールのスタート地点は、いつも富士山?
 
route02
 
 
3.山行予定の場所に移動させるため、ジャンプ機能を使います。カシミール3Dのメニューバーにある『ジャンプ(J)』をクリックし、開いたサブメニューの『地名へ…』をクリックします。
 
route04
 
 
4.開いた『地名へジャンプ』画面の『名前やよみ(K)』に山名や地名などを入力して『検索開始(S)』ボタンを押してください。
 
route05
 
 
5.行きたい場所の近くまで地図が移動しましたか? あとはマウスを使って、引くべきルートが地図の真ん中になるように移動してください。赤○で囲ってあるメモリ内の□を上下移動で地図が拡大(上)・縮小(下)されます。
 
route06
 
 
6.ルートのスタート地点にマウスポインターをあてて、マウスの右ボタンを押してメニューを表示します。下記画像で表示されているメニューです。
 
route09
 
 
7.表示されたメニューの『新規作成』を選択しサブメニューを表示します。
 
route10
 
 
8.表示されたサブメニューより『登山道・道路作成』を選択します。
 
route11
 
 
9.マウスを動かすとスタート地点より動かしたところまで、直線が引かれます。線を曲げたいポイントでマウスの左ボタンをクリックしてポイントを確定させます。確定させたポイントから次の曲がりたいポイントまで同様に作業を進めてください。
 
route12
 
 
10.間違ったポイントを確定させてしまった場合は、マウスの右ボタンをクリックします。
 
route13
 
 
11.下記画像の右下にあるメニューが出ますので、『1つ戻る』を選択します。
 
route14
 
 
12.ルートをすべて引き終わったら、マウスの右ボタンをクリックして、『確定』を選択します。これでカシミール3D上にルートが引けました。
 
route15
 
 
13.次に、名山ナビに画像を持っていくために、カシミール3Dよりルート図を切り出します。カシミール3Dのメニューバーの『編集』⇒『選択範囲を決める』を選択します。
 
route16
 
 
14.切り取りたい地図上の左上でマウスの右ボタンをクリックし、クリックしたままで右下までマウスを移動させて右ボタンを離します。下記画像のように、切り取りたい部分に赤色斜線がかかっていればOKです。失敗したら、13.からやり直してください。
 
route18
 
 
15.最後に画像をパソコンに取り込みます。カシミール3Dのメニューバーの『ファイル』⇒『表示画像を保存』⇒『選択範囲を保存』を選択していきます。
 
route19
 
 
16.保存するフォルダーを選択します。次に『ファイルの種類』が標準では『ビットマップ [*.BMP]』となっているので『すべて [*.*]』に切り替えてください。切り替えた後で『ファイル名』に、任意の名前を半角英数字で入力してください。
たとえば、20130131takaosan とか tsukuishiroyama のようなファイル名になります。
 
route20
 
 
17.『いいえ』を選択して終了です。
 
route21
 
 
最後に、指定した保存先(フォルダー)に、画像ファイルが入っていることを確認してください。
 
 


関連記事

カシミール3Dのインストール

名山ナビでまだ作成されていないルートで、登山計画書を作成する場合は、カシミール3Dを利用してルート図を作成していきます。まずは、パソコンにカシミール3Dをインストールしましょう。
 
 
1.名山ナビ 新着情報の右側にあるカシミール3Dのバナー(赤○部分)をクリックして、カシミール3Dのホームページを開きます。
 
kashiinst01
 
 
2.カシミール3Dホームページ内の『カシミール3Dのダウンロードはこちら』(赤○部分)をクリックしてください。
 
kashiinst02
 
 
3.この場所に遷移したら、少し下の方に移動して『カシミール3D Ver X.X.X スタータキット』を見つけてください。
 
kashiinst03
 
 
4.『カシミール3D Ver X.X.X スタータキット』が見つかったら、『ここからダウンロード』kas999sp.exe(リンクになっています)をクリックしてください。(2013/01/31現在ではkas901sp.exeとなっています)
 
kashiinst04
 
 
5.簡単なアンケートがありますので、回答してください。
 
kashiinst05
 
 
6.アンケートへの回答が完了後『ダウンロードへ』ボタンを押します。
 
kashiinst06
 
 
7.ご利用上の留意事項が出ますので、よく読んでください。
 
kashiinst07
 
 
8.『留意事項に同意してダウンロードする』ボタンを押してください。
 
kashiinst08
 
 
9.ダウンロードを開始しています。利用しているパソコンのOSやブラウザによっては、表示のされ方が違う場合があります。
 
kashiinst09
 
 
10.ダウンロード完了のメッセージが出たら、『実行』または『保存して実行』を押してください。利用しているパソコンのOSやブラウザによっては、表示のされ方が違う場合があります。
 
kashiinst10
 
 
11.このような画面が表示されたら、『詳細オプション』をクリックします。
 
kashiinst11
 
 
12.『実行』が表示されたら、『実行』をクリックします。
 
kashiinst12
 
 
13.そのままで『次へ(N)>』ボタンを押してください。
 
kashiinst14
 
 
14.そのままで『次へ(N)>』ボタンを押してください。
 
kashiinst15
 
 
15.使用許諾契約書をよく読んで、『同意する(A)』をチェックして『次へ(N)>』ボタンを押してください。
 
kashiinst16
 
 
16.インストールするフォルダの指定ですが、そのままでOKですので、『次へ(N)>』ボタンを押してください。インストールするフォルダを変更したい場合はここで変更できます。
 
kashiinst17
 
 
17.そのままで『はい』ボタンを押してください。
 
kashiinst19
 
 
18.そのままで『次へ(N)>』ボタンを押してください。
 
kashiinst20
 
 
19.パソコンにどこにカシミール3Dをインストールするか指定します。基本はそのままで『次へ(N)>』ボタンを押してください。
 
kashiinst21
 
 
20.そのままで『次へ(N)>』ボタンを押してください。
 
kashiinst22
 
 
21.『ディスクトップにアイコンを作成する』にチェックを入れて、『次へ(N)>』ボタンを押してください。
 
kashiinst23
 
 
22.『インストール』ボタンをクリックすると、インストールが開始します。
 
kashiinst24
 
 
23.カシミール3Dのインストール中ですので、しばらくお待ちください。
 
kashiinst25
 
 
24.カシミール3Dのセットアップ完了です。『カシミール3Dを実行する』にチェックを入れて『完了』ボタンを押してください。
 
kashiinst26
 
 
25.カシミール3D起動中です。
 
kashiinst27
 
 
26.国土地理院の電子国土サービス「ウォッちず」を利用する【要:インターネット接続】を選択してください。「ウォッちず」は、無料で利用できます。
 
kashiinst28
 
 
27.カシミール3Dの最新情報を取得するために『はい』を押してください。
 
kashiinst29
 
 
28.注意書きをよく読んで、『OK』を押してください。
 
kashiinst30
 
 
29.無事にカシミール3Dがインストールされて起動しました。次は『カシミール3Dでルート図作成』の記事をみながら実際にルート図を作成してみましょう。
 
kashiinst31
 
 


関連記事