カシミール3Dでルート図作成

名山ナビには、まだ登録されていない登山ルートで登山計画書を作成する場合、カシミール3Dを利用してルート図を作成する流れを説明します。
 
最終的に、このような画像が出力されます。
 
tsukuishiroyama
 
この画像を、名山ナビの登山計画書作成時にアップロードすれば、地図付きの登山計画書が作成できます。
 
 
それでは、カシミール3Dでルート図を作成する方法を説明していきます。
 
 
1.まずは、カシミールを起動します。
 
route01
 
 
2.カシミールのスタート地点は、いつも富士山?
 
route02
 
 
3.山行予定の場所に移動させるため、ジャンプ機能を使います。カシミール3Dのメニューバーにある『ジャンプ(J)』をクリックし、開いたサブメニューの『地名へ…』をクリックします。
 
route04
 
 
4.開いた『地名へジャンプ』画面の『名前やよみ(K)』に山名や地名などを入力して『検索開始(S)』ボタンを押してください。
 
route05
 
 
5.行きたい場所の近くまで地図が移動しましたか? あとはマウスを使って、引くべきルートが地図の真ん中になるように移動してください。赤○で囲ってあるメモリ内の□を上下移動で地図が拡大(上)・縮小(下)されます。
 
route06
 
 
6.ルートのスタート地点にマウスポインターをあてて、マウスの右ボタンを押してメニューを表示します。下記画像で表示されているメニューです。
 
route09
 
 
7.表示されたメニューの『新規作成』を選択しサブメニューを表示します。
 
route10
 
 
8.表示されたサブメニューより『登山道・道路作成』を選択します。
 
route11
 
 
9.マウスを動かすとスタート地点より動かしたところまで、直線が引かれます。線を曲げたいポイントでマウスの左ボタンをクリックしてポイントを確定させます。確定させたポイントから次の曲がりたいポイントまで同様に作業を進めてください。
 
route12
 
 
10.間違ったポイントを確定させてしまった場合は、マウスの右ボタンをクリックします。
 
route13
 
 
11.下記画像の右下にあるメニューが出ますので、『1つ戻る』を選択します。
 
route14
 
 
12.ルートをすべて引き終わったら、マウスの右ボタンをクリックして、『確定』を選択します。これでカシミール3D上にルートが引けました。
 
route15
 
 
13.次に、名山ナビに画像を持っていくために、カシミール3Dよりルート図を切り出します。カシミール3Dのメニューバーの『編集』⇒『選択範囲を決める』を選択します。
 
route16
 
 
14.切り取りたい地図上の左上でマウスの右ボタンをクリックし、クリックしたままで右下までマウスを移動させて右ボタンを離します。下記画像のように、切り取りたい部分に赤色斜線がかかっていればOKです。失敗したら、13.からやり直してください。
 
route18
 
 
15.最後に画像をパソコンに取り込みます。カシミール3Dのメニューバーの『ファイル』⇒『表示画像を保存』⇒『選択範囲を保存』を選択していきます。
 
route19
 
 
16.保存するフォルダーを選択します。次に『ファイルの種類』が標準では『ビットマップ [*.BMP]』となっているので『すべて [*.*]』に切り替えてください。切り替えた後で『ファイル名』に、任意の名前を半角英数字で入力してください。
たとえば、20130131takaosan とか tsukuishiroyama のようなファイル名になります。
 
route20
 
 
17.『いいえ』を選択して終了です。
 
route21
 
 
最後に、指定した保存先(フォルダー)に、画像ファイルが入っていることを確認してください。
 
 


関連記事

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です